Welcome
Welcome to kangertech

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!

Problems with KangerTech Kone and Pangu tank

Problems with KangerTech Kone and Pangu tank

Postby jacobtelliott » Sun Jan 08, 2017 1:16 pm

I recently bought a KangerTech Kone Starter Kit from a local vape shop. I'm still new to the scene and I'm not sure what's going on. A few days ago, I went to a shop to buy a new coil, and the man at the shop replaced the coil for me (since it's a simple take out and put new one in), and ever since then, the vape has not worked. He said to put juice in and let it sit for 30 minutes, and I did so. I actually waited about an hour. I primed the coil by puffing on the vape without pressing the button, and then tried using it, and nothing happened. The vape is fully charged, but won't work. No vapor, no nothing. No ejuice even burning. Also, the drip tip won't fit correctly anymore. Is the coil not fully pushed in or something? Because a small sliver of the Clearomizer is sticking out of the top part of the drip tip now. I would just like to know if there is a way to fix all of these issues, or if the man at the store ruined my kit.
jacobtelliott
 
Posts: 1
Joined: Sun Jan 08, 2017 1:10 pm

Re: Problems with KangerTech Kone and Pangu tank

Postby kangertech » Mon Jan 09, 2017 9:07 am

Please check the juice hole on coil body is open .
Please change a new coil test it .
Do you have other tank ?You can change other tank with your kone box test which part have issue .
kangertech
Site Admin
 
Posts: 2212
Joined: Mon Nov 17, 2014 2:28 pm

Re: Problems with KangerTech Kone and Pangu tank

Postby mylo23 » Wed Jan 11, 2017 8:18 am

I have had exactly the same problem for 3 days now. Worked fine for 1 month then just decided it would stop working. Have purchased a new pack of coils to try and none of them are fixing this issue. Seems that these kone starter kits are useless. have had problems with leaking since day 1 and now this. Kangertech?
mylo23
 
Posts: 1
Joined: Wed Jan 11, 2017 8:15 am

Re: Problems with KangerTech Kone and Pangu tank

Postby kangertech » Wed Jan 11, 2017 8:40 am

mylo23 wrote:I have had exactly the same problem for 3 days now. Worked fine for 1 month then just decided it would stop working. Have purchased a new pack of coils to try and none of them are fixing this issue. Seems that these kone starter kits are useless. have had problems with leaking since day 1 and now this. Kangertech?

Please advise if the light flashing when you press the fire button.
kangertech
Site Admin
 
Posts: 2212
Joined: Mon Nov 17, 2014 2:28 pm


Return to Atomizer

Who is online

Users browsing this forum: No registered users and 2 guests

suspicion-preferred