Welcome
Welcome to kangertech

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!

SUBTANK

Re: SUBTANK

Postby HnyBear » Sat Jan 10, 2015 2:49 am

afgolfgirl wrote:Looking for the proper way to clean/change liquid and routine maintenance on the subtank. Can't find any info. Thanks


Clean it like any other tank. Take it apart rinse it with warm to hot water dry it and reassemble. I personally don't pull the glass tanks off as no spare orings came with it. I use a quetip to dry off the inside after rinsing with hot water.
User avatar
HnyBear
 
Posts: 19
Joined: Fri Jan 02, 2015 1:01 pm

Re: SUBTANK

Postby Solweiser » Sun Jan 18, 2015 9:47 pm

I am having problems with my Subtank.

I started by having it on a mod which works but I bought an IPV2 and the Ω meter is jumping around (.2Ω then I press the fire button and it says 1.7Ω and then press and read 1.2Ω and then .5Ω and so on) sometimes i can stare at the screen and it changes.

I have tried both your pre-made and your already rebuildable as well as my friend and myself making coils.

The Ω meter is correctly reading my other clearamizers and drippers, so I have to assume it's the Subtank.

Please help soon
Solomon Weiser
Solweiser
 
Posts: 2
Joined: Sun Jan 18, 2015 9:30 pm

Re: SUBTANK

Postby HnyBear » Mon Jan 19, 2015 2:48 am

Solweiser wrote:I am having problems with my Subtank.

I started by having it on a mod which works but I bought an IPV2 and the Ω meter is jumping around (.2Ω then I press the fire button and it says 1.7Ω and then press and read 1.2Ω and then .5Ω and so on) sometimes i can stare at the screen and it changes.

I have tried both your pre-made and your already rebuildable as well as my friend and myself making coils.

The Ω meter is correctly reading my other clearamizers and drippers, so I have to assume it's the Subtank.

Please help soon
Solomon Weiser



You have a short somewhere. Either the center pin isn't hitting the terminal on your 510 connection solidly or something in the tank isn't tightened properly. Try adjusting the pin on that ipv2 higher to make a better connection with the subtank.
User avatar
HnyBear
 
Posts: 19
Joined: Fri Jan 02, 2015 1:01 pm

Re: SUBTANK

Postby Solweiser » Mon Jan 19, 2015 5:02 am

All has been checked for shorts. A friend of mine checked it all but I'll check 1 more time
Solweiser
 
Posts: 2
Joined: Sun Jan 18, 2015 9:30 pm

Re: SUBTANK

Postby WILL » Mon Jan 19, 2015 5:06 pm

Will the kanger subtank run on my provari?
WILL
 
Posts: 2
Joined: Mon Jan 19, 2015 5:05 pm

Re: SUBTANK

Postby kangertech » Wed Jan 21, 2015 8:12 am

WILL wrote:Will the kanger subtank run on my provari?



SUBTANK use spring load 510 connector and will suit the mod of this thread.
But pl. be informed that 0.5 SUB Ohm head need SUB Ohm mod to drive it.
kangertech
Site Admin
 
Posts: 2239
Joined: Mon Nov 17, 2014 2:28 pm

Re: SUBTANK

Postby shinyboots » Thu Jan 22, 2015 10:48 am

Just got a subtank the other day and I am really loving the thing. I have it attached a Cloudpor mini and it really does the trick.

However when using the RBA build my box mod is saying low resistor, whats going on?

I turned my mod all the way to 30w and I received a check atomizer reading.

Any help is appreciated. Pretty new to this. I hope my mod isn't sufficient enough!!!

- Shiny
shinyboots
 
Posts: 1
Joined: Thu Jan 22, 2015 10:45 am

Re: SUBTANK

Postby HnyBear » Thu Jan 22, 2015 11:13 am

shinyboots wrote:Just got a subtank the other day and I am really loving the thing. I have it attached a Cloudpor mini and it really does the trick.

However when using the RBA build my box mod is saying low resistor, whats going on?

I turned my mod all the way to 30w and I received a check atomizer reading.

Any help is appreciated. Pretty new to this. I hope my mod isn't sufficient enough!!!

- Shiny


You're cloupor mini can only handle builds from 0.45-3.0 ohms. If your coil is within that range I'd check to make sure you don't have a short somewhere. If you post images of the build I might be able to help you better.
User avatar
HnyBear
 
Posts: 19
Joined: Fri Jan 02, 2015 1:01 pm

Re: SUBTANK

Postby dallen220 » Tue Nov 22, 2016 9:28 am

been using Kangertech products for well over two months now and I will never change. these products are the best,PERIOD. I have been trying to convert all of my friends who smoke,They have tried my topbox nano and most of them love it, I just need more incentive for them. I could use some help Kangertech, some info, some flyers some data. There is nothing about vaping or E-cigs. in my general area it's all foreign to them. HELP KANGERTECH!!!!!!
dallen220
 
Posts: 1
Joined: Sun Nov 20, 2016 8:57 am

Previous

Return to Clearomizer

Who is online

Users browsing this forum: No registered users and 1 guest

suspicion-preferred